Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
missfits not updating fits header
02-21-2009, 00:30
Post: #1
missfits not updating fits header
Hi,
I'm new to scamp and missfits. So any help or suggestions would be much appreciated.

I've recently learned scamp to get the astrometric solution for lris images. I can get scamp to work just fine and it produces a .head but when I run missfits the info in the .head file doesn't get put into the fits image

for example, if I'm run scamp on flred0238.fits and get flread0238.fits.head

I then do :

missfits flred0238.fits

I'm using the default default.missfits except that
SAVE_TYPE NEW
XML_NAME missfits.xml # Filename for XML output
XSL_URL file:///home/mschwamb/missfits/missfits-2.2.7/xsl

but it doesn't matter if I change these

The fits header in flred0238.miss.fits is the same as flred0238.fits and none of the ra, dec, cd matrix information in flread0238.fits.head are in flred0238.miss.fits

I don't get any errors while running missfits -
Here's the output

----- MissFITS 2.2.7 started on 2009-02-20 at 15:20:53 with 1 thread

flred0238.fits "TARGET1"

what am I doing wrong?

I've stuck the fits file, *.head file, and default.missfits if anyone is willing to take a look for me in http://web.gps.caltech.edu/~mschwamb/missfits/

Thanks very much,
~Meg
Find all posts by this user
02-21-2009, 11:17
Post: #2
RE: missfits not updating fits header
Hello Meg,
just change the extension of your ascii header file from *.fits.head to *.head and it will work.

All the best,
Chiara
Find all posts by this user
Thread Closed 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)