Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
%3d format does not read xx_000.fits
07-11-2016, 11:44 (This post was last modified: 07-11-2016 11:45 by ghasinger.)
Post: #1
%3d format does not read xx_000.fits
Dear colleagues,
I am relatively new to this, and my question may be stupid.
I have (lots of) image files with numbering starting at 000, 001, 002 etc.
When I run missfits with the c format specification %03d, or
%003d, or %0003d, it alwayss comes back with the 001 as first file,
ignoring the 000 file.

I would hate to rename all those gazillion files.

Any advice you could give me?

Many thanks

Guenther
Find all posts by this user
Quote this message in a reply
07-12-2016, 21:44 (This post was last modified: 07-15-2016 09:37 by Chiara Marmo.)
Post: #2
RE: %3d format does not read xx_000.fits
Hi Guenther,

you can set to 0 the SPLIT_START or the SLICE_START configuration parameter (depending if you are building a cube or a MEF).
Code:
$ missfits -dd
will give you the complete list of parameters

Bests,
Chiara
Find all posts by this user
Quote this message in a reply
07-13-2016, 10:51
Post: #3
RE: %3d format does not read xx_000.fits
(07-12-2016 21:44)Chiara Marmo Wrote:  I Guenther,

you can set to 0 the SPLIT_START or the SLICE_START configuration parameter (depending if you are building a cube or a MEF).
Code:
$ missfits -dd
will give you the complete list of parameters

Bests,
Chiara

Many thanks!

Guenther
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)